RubyGems Navigation menu

danger 0.2.1

Create a Dangerfile to introspect your pull request in CI, makes it easy to enforce social conventions like changelogs and tests.

Versiones:

  1. 8.2.3 - March 10, 2021 (80 KB)
  2. 8.2.2 - January 19, 2021 (80 KB)
  3. 8.2.1 - November 09, 2020 (80 KB)
  4. 8.2.0 - October 26, 2020 (80 KB)
  5. 8.1.0 - October 17, 2020 (80 KB)
  6. 0.2.1 - January 14, 2016 (10 KB)
Mostrar todas las versiones (164 total)

dependencias de Runtime (5):

  • claide ~> 0.8
  • colored >= 0
  • git ~> 1.2.9
  • nap >= 0
  • octokit >= 0
  • dependencias de Development (6):

  • bundler ~> 1.10
  • fastlane >= 1.49.0
  • rake ~> 10.0
  • rspec >= 0
  • rubocop >= 0
  • webmock >= 0
  • Propietarios:

    Autores:

    • Orta Therox, Felix Krause

    SHA 256 checksum:

    b785fbcada92f01644c68a745f83ae7a6aa8d8884324817d5b6f344cd1d52d5b

    Total de descargas 21.151.721

    Para esta versión 1.536

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: