RubyGems Navigation menu

curses 1.0.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

版本列表:

  1. 1.4.2 - June 14, 2021 (512.0 KB)
  2. 1.4.1 - May 22, 2021 (510.5 KB)
  3. 1.4.0 - December 10, 2020 (511.0 KB)
  4. 1.3.2 - December 20, 2019 x64-mingw32 (1.1 MB)
  5. 1.3.2 - December 20, 2019 x86-mingw32 (1.0 MB)
  6. 1.0.2 - March 16, 2016 (33.5 KB)
显示所有 (49 个版本)

Development 依赖关系 (4):

  • hoe ~> 3.14
  • minitest ~> 5.8
  • rake-compiler ~> 0.8
  • rdoc ~> 4.0
  • 所有者:

    作者:

    • Eric Hodel, Shugo Maeda

    SHA 256 checksum:

    6bb70325b45b82eacd219ffb51cbcd80b4ecf648493bc528384dfbafa9515e87

    下载总次数 890,226

    这个版本 440,697

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Ruby, BSD-2-Clause

    需要的 Ruby 版本: >= 0

    相关链接: