RubyGems Navigation menu

curses 1.0.2

A Ruby binding for curses, ncurses, and PDCurses. curses is an extension library for text UI applications. Formerly part of the Ruby standard library, [curses was removed and placed in this gem][1] with the release of Ruby 2.1.0. (see [ruby/ruby@9c5b2fd][2])

バージョン履歴:

  1. 1.4.2 - June 14, 2021 (512KB)
  2. 1.4.1 - May 22, 2021 (511KB)
  3. 1.4.0 - December 10, 2020 (511KB)
  4. 1.3.2 - December 20, 2019 x64-mingw32 (1.11MB)
  5. 1.3.2 - December 20, 2019 x86-mingw32 (1.05MB)
  6. 1.0.2 - March 16, 2016 (33.5KB)
全てのバージョンを表示 (全49項目)

Development依存性 (4):

  • hoe ~> 3.14
  • minitest ~> 5.8
  • rake-compiler ~> 0.8
  • rdoc ~> 4.0
  • オーナー:

    作者:

    • Eric Hodel, Shugo Maeda

    SHA 256チェックサム:

    6bb70325b45b82eacd219ffb51cbcd80b4ecf648493bc528384dfbafa9515e87

    累計ダウンロード数 888,661

    現行バージョン 440,682

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Ruby, BSD-2-Clause

    必要Rubyバージョン: >= 0

    リンク集: