RubyGems Navigation menu

curses 1.0.0

A Ruby binding for curses, ncurses, and PDCurses, formerly part of the Ruby standard library. curses is an extension library for text UI applications.

Versions:

  1. 1.4.2 - June 14, 2021 (512 ko)
  2. 1.4.1 - May 22, 2021 (511 ko)
  3. 1.4.0 - December 10, 2020 (511 ko)
  4. 1.3.2 - December 20, 2019 x64-mingw32 (1,11 Mo)
  5. 1.3.2 - December 20, 2019 x86-mingw32 (1,05 Mo)
  6. 1.0.0 - December 10, 2013 (33 ko)
Voir toutes les versions (49)

Dépendances de Development (4):

  • hoe ~> 3.7
  • minitest ~> 5.0
  • rake-compiler ~> 0.8
  • rdoc ~> 4.0
  • Propriétaires:

    Auteurs:

    • Eric Hodel, Shugo Maeda

    Total de contrôle SHA 256:

    510e48507133ca2ffc23c211ab98a3fa2be66f44463fc4213e32faabbe23e04d

    Total de téléchargements 894 956

    Pour cette version 4 322

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licenses:

    Ruby, BSD-2-Clause

    Version de Ruby requise: None

    Liens: