RubyGems Navigation menu

curses 1.0.0

A Ruby binding for curses, ncurses, and PDCurses, formerly part of the Ruby standard library. curses is an extension library for text UI applications.

Versiones:

  1. 1.4.2 - June 14, 2021 (500 KB)
  2. 1.4.1 - May 22, 2021 (500 KB)
  3. 1.4.0 - December 10, 2020 (500 KB)
  4. 1.3.2 - December 20, 2019 x64-mingw32 (1 MB)
  5. 1.3.2 - December 20, 2019 x86-mingw32 (1 MB)
  6. 1.0.0 - December 10, 2013 (30 KB)
Mostrar todas las versiones (49 total)

dependencias de Development (4):

  • hoe ~> 3.7
  • minitest ~> 5.0
  • rake-compiler ~> 0.8
  • rdoc ~> 4.0
  • Propietarios:

    Autores:

    • Eric Hodel, Shugo Maeda

    SHA 256 checksum:

    510e48507133ca2ffc23c211ab98a3fa2be66f44463fc4213e32faabbe23e04d

    Total de descargas 891.772

    Para esta versión 4.315

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    Ruby, BSD-2-Clause

    Versión de Ruby requerida: Ninguno

    Enlace: