RubyGems Navigation menu

cucumber 8.0.0.rc.1

Behaviour Driven Development with elegance and joy

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 9.2.0 - March 19, 2024 (76.5 KB)
  2. 9.1.2 - January 23, 2024 (76.5 KB)
  3. 9.1.1 - January 04, 2024 (76.5 KB)
  4. 9.1.0 - November 14, 2023 (78 KB)
  5. 9.0.2 - September 11, 2023 (78.5 KB)
  6. 8.0.0.rc.1 - January 19, 2022 (128 KB)
Show all versions (194 total)

Runtime Dependencies (11):

builder ~> 3.2, >= 3.2.4
cucumber-ci-environment ~> 8.1, >= 8.1.0
cucumber-core ~> 10.1, >= 10.1.1
cucumber-cucumber-expressions ~> 15.0, >= 15.0.1
cucumber-gherkin ~> 22.0, >= 22.0.0
cucumber-html-formatter ~> 17.0, >= 17.0.0
cucumber-messages ~> 17.1, >= 17.1.1
diff-lcs ~> 1.5, >= 1.5.0
mime-types ~> 3.4, >= 3.4.1
multi_test ~> 0.1, >= 0.1.2
sys-uname ~> 1.2, >= 1.2.2

Development Dependencies (13):

capybara ~> 3.36, >= 3.36.0
cucumber-compatibility-kit ~> 9.1, >= 9.1.2
nokogiri ~> 1.13, >= 1.13.1
octokit ~> 4.22, >= 4.22.0
pry ~> 0.14, >= 0.14.1
rack-test ~> 1.1, >= 1.1.0
rake ~> 13.0, >= 13.0.6
rspec ~> 3.10, >= 3.10.0
simplecov ~> 0.21, >= 0.21.2
sinatra ~> 2.1, >= 2.1.0
syntax ~> 1.2, >= 1.2.2
test-unit ~> 3.5, >= 3.5.3
webrick ~> 1.7, >= 1.7.0

Owners:

Pushed by:

Authors:

  • Aslak Hellesøy, Matt Wynne, Steve Tooke

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 75,264,474

For this version 40,882

License:

MIT

Required Ruby Version: >= 2.6

Required Rubygems Version: > 1.3.1

Links: