RubyGems Navigation menu

cucumber 4.0.0.rc.5

Behaviour Driven Development with elegance and joy

Versions:

  1. 5.1.2 - September 18, 2020 (121 KB)
  2. 5.1.1 - September 04, 2020 (121 KB)
  3. 5.1.0 - August 24, 2020 (121 KB)
  4. 5.0.0 - August 19, 2020 (121 KB)
  5. 4.1.0 - July 01, 2020 (119 KB)
  6. 4.0.0.rc.5 - March 17, 2020 (117 KB)
Show all versions (178 total)

Runtime Dependencies (8):

  • builder ~> 3.2, >= 3.2.3
  • cucumber-core >= 6.0.0, ~> 6.0
  • cucumber-expressions ~> 8.0, >= 8.0.2
  • cucumber-gherkin >= 10.0.0, ~> 10.0
  • cucumber-html-formatter >= 4.3.0, ~> 4.3
  • cucumber-wire >= 2.0.0, ~> 2.0
  • diff-lcs >= 1.3, ~> 1.3
  • multi_test ~> 0.1, >= 0.1.2
  • Development Dependencies (13):

  • aruba >= 1.0.0, ~> 1.0
  • capybara = 3.15.0
  • nokogiri ~> 1.10, >= 1.10.4
  • octokit >= 4.14.0, ~> 4.14
  • pry ~> 0.12, >= 0.12.2
  • rack-test >= 1.1.0, ~> 1.1
  • rake ~> 12.3, >= 12.3.3
  • rspec >= 3.8.0, ~> 3.8
  • simplecov >= 0.17.0, ~> 0.17
  • sinatra ~> 2.0, >= 2.0.5
  • syntax ~> 1.2, >= 1.2.2
  • test-unit ~> 1.2, >= 1.2.3
  • webrick >= 1.6.0, ~> 1.6
  • Owners:

    Pushed by:

    Authors:

    • Aslak Hellesøy, Matt Wynne, Steve Tooke

    SHA 256 checksum:

    b1a42eee037e51490a9e20e7c323829833b97520d32fb62eea5e2d24b18e537e

    Total downloads 35,155,991

    For this version 1,195

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Required Rubygems Version: > 1.3.1

    Links: