RubyGems Navigation menu

cucumber-rails 1.7.0

Cucumber Generator and Runtime for Rails

版本列表:

  1. 2.2.0 - October 08, 2020 (133.5 KB)
  2. 2.1.0 - June 23, 2020 (41.5 KB)
  3. 2.0.0 - November 01, 2019 (41.0 KB)
  4. 1.8.0 - August 07, 2019 (42.0 KB)
  5. 1.7.0 - April 18, 2019 (402.0 KB)
显示所有 (48 个版本)

Runtime 依赖关系 (5):

  • capybara >= 2.3.0, < 4
  • cucumber >= 3.0.2, < 4
  • mime-types >= 1.17, < 4
  • nokogiri ~> 1.8
  • railties >= 4.2, < 7
  • Development 依赖关系 (12):

  • ammeter >= 1.0.0, != 1.1.3
  • appraisal >= 0.5.1
  • aruba ~> 0.14.2
  • bundler >= 1.3.5
  • rails >= 4.2, < 7
  • rake >= 10.3
  • rdiscount >= 2.0.7
  • rdoc >= 3.4
  • rspec ~> 3.5
  • rubocop ~> 0.66.0
  • sqlite3 ~> 1.3.13
  • yard >= 0.8.7
  • 所有者:

    作者:

    • Aslak Hellesøy, Dennis Blöte, Rob Holland

    SHA 256 checksum:

    42acf7cea68603586b10c960741a9826ff78818854eb17890584defade3a0bc3

    下载总次数 15,294,939

    这个版本 385,129

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.2.0

    相关链接: