RubyGems Navigation menu

cucumber-rails 1.8.0

Cucumber Generator and Runtime for Rails

Versions:

  1. 2.2.0 - October 08, 2020 (134 KB)
  2. 2.1.0 - June 23, 2020 (41.5 KB)
  3. 2.0.0 - November 01, 2019 (41 KB)
  4. 1.8.0 - August 07, 2019 (42 KB)
  5. 1.7.0 - April 18, 2019 (402 KB)
Show all versions (48 total)

Runtime Dependencies (5):

  • capybara >= 2.12, < 4
  • cucumber >= 3.0.2, < 4
  • mime-types >= 2.0, < 4
  • nokogiri ~> 1.8
  • railties >= 4.2, < 7
  • Development Dependencies (13):

  • ammeter >= 1.1.4
  • appraisal ~> 2.2
  • aruba ~> 0.14.4
  • bundler >= 1.17
  • rails >= 4.2, < 7
  • rake >= 12.0
  • rdoc >= 6.0
  • rspec ~> 3.6
  • rubocop ~> 0.72.0
  • rubocop-performance ~> 1.4.0
  • rubocop-rspec ~> 1.33.0
  • sqlite3 ~> 1.3
  • yard ~> 0.9.10
  • Owners:

    Pushed by:

    Authors:

    • Aslak Hellesøy, Dennis Blöte, Rob Holland

    SHA 256 checksum:

    da72011658cb88baf3aa9a7c532e90484fda91f640990b4ea8918c1a914e6e68

    Total downloads 15,060,888

    For this version 879,992

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: