RubyGems Navigation menu

cqm-parsers 4.0.0.1

A library for parsing HQMF documents.

Versions:

  1. 4.0.0.1 - May 09, 2022 (94.5 KB)
  2. 4.0.0.0 - October 19, 2021 (94.5 KB)
  3. 3.2.0.2 - February 28, 2022 (95 KB)
  4. 3.2.0.1 - October 01, 2021 (95 KB)
  5. 3.2.0.0 - June 17, 2021 (95 KB)
Show all versions (16 total)

Runtime Dependencies (15):

  • activesupport ~> 5.2.1
  • builder ~> 3.1
  • cqm-models ~> 4.0.0
  • erubis ~> 2.7.0
  • highline ~> 1.7.0
  • log4r ~> 1.1.10
  • memoist ~> 0.9.1
  • mongoid ~> 6.4.2
  • mongoid-tree ~> 2.1.0
  • mustache >= 0
  • nokogiri >= 1.8.5, < 1.14.0
  • rubyzip ~> 1.3
  • typhoeus >= 0
  • uuid ~> 2.3.7
  • zip-zip ~> 0.3
  • Owners:

    Pushed by:

    Authors:

    • The MITRE Corporation

    SHA 256 checksum:

    213d472cc8236aab08ecd1e0d8020519ec96cbbf4fff1b8dc205409a0c7359a5

    Total downloads 21,956

    For this version 268

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: