RubyGems Navigation menu

conject 0.1.4

Enable Guice-like dependency injection and contextual object interactions.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.1.8 - March 04, 2014 (37 KB)
  2. 0.1.7 - February 15, 2013 (36 KB)
  3. 0.1.6 - January 23, 2013 (34 KB)
  4. 0.1.5 - January 21, 2013 (33,5 KB)
  5. 0.1.4 - January 20, 2013 (33 KB)
Mostrar todas as versões (16)

Development Dependencies (4):

pry >= 0
rake >= 0
rspec >= 0
simplecov >= 0

Donos:

Autores:

  • David Crosby

SHA 256 checksum:

e54afd906a3864a1d52dd1534dbc26cdbc8a31e17a8fe762e11ab69d1655db54

Total de downloads 73.890

Desta versão 3.325

Licenças:

N/A

Versão Requerida do Ruby: Nenhum

Links: