RubyGems Navigation menu

config 1.7.2

Easiest way to manage multi-environment settings in any ruby project or framework: Rails, Sinatra, Pandrino and others

Versions:

  1. 2.2.1 - January 08, 2020 (20 KB)
  2. 2.1.0 - January 03, 2020 (20.5 KB)
  3. 2.0.0 - June 22, 2019 (18.5 KB)
  4. 1.7.2 - June 13, 2019 (18.5 KB)
  5. 1.7.1 - January 02, 2019 (18.5 KB)
Show all versions (22 total)

Runtime Dependencies (3):

  • activesupport >= 3.0
  • deep_merge ~> 1.2, >= 1.2.1
  • dry-validation ~> 0.12, >= 0.12.2, < 1.0.0
  • Development Dependencies (10):

  • appraisal >= 2.2.0, ~> 2.2
  • bundler ~> 1.13, >= 1.13.6
  • mdl >= 0.5.0, ~> 0.5
  • rails ~> 5.2, >= 5.2.2
  • rake >= 12.0.0, ~> 12.0
  • rspec >= 3.7.0, ~> 3.7
  • rspec-rails ~> 3.7, >= 3.7.2
  • rubocop ~> 0.62
  • sqlite3 ~> 1.3, >= 1.3.13
  • test-unit ~> 3.2, >= 3.2.7
  • Owners:

    Authors:

    • Piotr Kuczynski, Fred Wu, Jacques Crocker

    SHA 256 checksum:

    82602656c260f228a5c83587ee7049989bd7114dcdd657dcd0508e11ff298485

    Total downloads 9,442,979

    For this version 256,361

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: