RubyGems Navigation menu

compass-import-once 1.0.3

Changes the behavior of Sass's @import directive to only import a file once.

Versions:

  1. 1.0.5 - August 04, 2014 (9.5 KB)
  2. 1.0.4 - March 18, 2014 (9 KB)
  3. 1.0.3 - March 12, 2014 (9 KB)
  4. 1.0.2 - December 23, 2013 (7 KB)
  5. 1.0.1 - December 11, 2013 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • sass < 3.5, >= 3.2
  • Development Dependencies (4):

    Owners:

    Authors:

    • Chris Eppstein

    SHA 256 checksum:

    ebd7417831ce0b67f4ee46f28e7f86dde5089678c8d8a3880365c4dc5205c2ff

    Total downloads 25,057,413

    For this version 20,821

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Links: