RubyGems Navigation menu

coderay 0.4.5.73

CodeRay is a Ruby library for syntax highlighting. I try to make CodeRay easy to use and intuitive, but at the same time fully featured, complete, fast and efficient. Usage is simple: require 'coderay' code = 'some %q(weird (Ruby) can't shock) me!' puts CodeRay.scan(code, :ruby).html

Versies:

  1. 1.1.3 - May 30, 2020 (90,5 KB)
  2. 1.1.3.rc1 - May 30, 2020 (90,5 KB)
  3. 1.1.2 - September 03, 2017 (90 KB)
  4. 1.1.2.rc1 - September 03, 2017 (90 KB)
  5. 1.1.1 - February 20, 2016 (94 KB)
  6. 0.4.5.73 - July 25, 2009 (47,5 KB)
Toon alle versies (81 totaal)

Eigenaren:

Authors:

  • murphy

SHA 256 checksum:

eae3b7c177457ea7d2f5edfaa98021f75c74257210655496ca9ffab594cdab27

Total downloads 171.064.291

Voor deze versie 3.442

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenses:

N/A

Required Ruby Version: > 0.0.0

Links: