RubyGems Navigation menu

cocoapods 1.10.2

CocoaPods manages library dependencies for your Xcode project. You specify the dependencies for your project in one easy text file. CocoaPods resolves dependencies between libraries, fetches source code for the dependencies, and creates and maintains an Xcode workspace to build your project. Ultimately, the goal is to improve discoverability of, and engagement in, third party open-source libraries, by creating a more centralized ecosystem.

Versions:

  1. 1.10.2 - July 28, 2021 (279 ko)
  2. 1.10.1 - January 07, 2021 (279 ko)
  3. 1.10.0 - October 20, 2020 (279 ko)
  4. 1.10.0.rc.1 - September 15, 2020 (279 ko)
  5. 1.10.0.beta.2 - August 12, 2020 (278 ko)
Voir toutes les versions (210)

Dépendances de Runtime (17):

  • addressable ~> 2.6
  • claide >= 1.0.2, < 2.0
  • cocoapods-core = 1.10.2
  • cocoapods-deintegrate >= 1.0.3, < 2.0
  • cocoapods-downloader >= 1.4.0, < 2.0
  • cocoapods-plugins >= 1.0.0, < 2.0
  • cocoapods-search >= 1.0.0, < 2.0
  • cocoapods-trunk >= 1.4.0, < 2.0
  • cocoapods-try >= 1.1.0, < 2.0
  • colored2 ~> 3.1
  • escape ~> 0.0.4
  • fourflusher >= 2.3.0, < 3.0
  • gh_inspector ~> 1.0
  • molinillo ~> 0.6.6
  • nap ~> 1.0
  • ruby-macho ~> 1.4
  • xcodeproj >= 1.19.0, < 2.0
  • Dépendances de Development (3):

  • bacon ~> 1.1
  • bundler ~> 1.3
  • rake ~> 10.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Eloy Duran, Fabio Pelosin, Kyle Fuller, Samuel Giddins

    Total de contrôle SHA 256:

    6fd9d3be435b68b04fd848501ac9a17f1cdfa7b4eca5aa4c157ce21fe5a71b34

    Total de téléchargements 41 186 311

    Pour cette version 53 681

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.3.3

    Liens: