RubyGems Navigation menu

cloudflare-rails 0.6.0

This gem configures Rails for CloudFlare so that request.ip and request.remote_ip and work correctly.

Versions:

  1. 1.0.0.beta1 - September 24, 2020 (10.5 KB)
  2. 0.6.0 - August 11, 2019 (10.5 KB)
  3. 0.5.0 - August 11, 2019 (10 KB)
  4. 0.4.0 - June 05, 2018 (9.5 KB)
  5. 0.3.0 - September 28, 2017 (8 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • httparty >= 0
  • rails >= 5.0, < 6.1.0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • jonathan schatz

    SHA 256 checksum:

    96f979c105625b7d68506605102b9cbf595d3d5f4342bd4335f2920420b1d575

    Total downloads 1,987,745

    For this version 114,603

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: