RubyGems Navigation menu

client_side_validations-mongoid 8.7.0

Mongoid Plugin for ClientSideValidations

Versions:

  1. 11.1.0 - February 13, 2021 (7.5 KB)
  2. 11.0.0 - February 07, 2021 (7 KB)
  3. 10.1.0 - October 10, 2020 (7 KB)
  4. 10.0.0 - May 18, 2020 (7 KB)
  5. 9.2.0 - April 12, 2020 (7 KB)
  6. 8.7.0 - March 02, 2019 (7 KB)
Show all versions (35 total)

Runtime Dependencies (2):

  • client_side_validations >= 7.0, < 14
  • mongoid >= 6.0, < 8
  • Development Dependencies (10):

  • appraisal ~> 2.2
  • byebug >= 10, < 12
  • coveralls_reborn ~> 0.12.0
  • database_cleaner ~> 1.7
  • m ~> 1.5
  • minitest ~> 5.11
  • mocha ~> 1.8
  • rake ~> 12.3
  • rubocop ~> 0.65.0
  • simplecov ~> 0.16.1
  • Owners:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    70819cec418d9ab37e9d2b74b95245e281432c0fe9d812692cf82d51290afd17

    Total downloads 113,247

    For this version 686

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: