RubyGems Navigation menu

carrierwave-mongoid 1.0.0

Mongoid support for CarrierWave

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.4.0 - January 19, 2023 (65,5 ko)
  2. 1.3.0 - June 23, 2019 (61 ko)
  3. 1.2.0 - January 04, 2019 (60,5 ko)
  4. 1.1.0 - July 13, 2018 (60,5 ko)
  5. 1.0.0 - October 16, 2017 (60,5 ko)
Voir toutes les versions (30)

Dépendances de Runtime (3):

carrierwave < 1.3, >= 0.8
mongoid < 7.0, >= 3.0
mongoid-grid_fs < 3.0, >= 1.3

Dépendances de Development (4):

pry >= 0
rake ~> 11.1.2
rspec ~> 3.4.0

Propriétaires:

Auteurs:

  • Jonas Nicklas, Trevor Turk

Total de contrôle SHA 256:

e401e3780a2d999f5ae81c575675be35c7eac4afa5c50a95bb6e9ab9ad884169

Total de téléchargements 4 199 541

Pour cette version 148 983

License:

MIT

Version de Ruby requise: >= 0

Liens: