RubyGems Navigation menu

carrierwave-aws 1.3.0

Use aws-sdk for S3 support in CarrierWave

版本列表:

  1. 1.5.0 - April 01, 2020 (14.0 KB)
  2. 1.4.0 - September 04, 2019 (13.5 KB)
  3. 1.3.0 - September 27, 2017 (13.5 KB)
  4. 1.2.0 - July 24, 2017 (13.5 KB)
  5. 1.1.0 - February 24, 2017 (13.0 KB)
显示所有 (22 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-s3 ~> 1.0
  • carrierwave < 2.0, >= 0.7
  • Development 依赖关系 (2):

  • rake ~> 10.0
  • rspec ~> 3.6
  • 所有者:

    作者:

    • Parker Selbert

    SHA 256 checksum:

    9e223babbbbe16647c159fe8d32df1afbaf0231e9415eb5f0b536e53c0f629f7

    下载总次数 6,190,941

    这个版本 1,600,019

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: