RubyGems Navigation menu

carrierwave-aws 1.3.0

Use aws-sdk for S3 support in CarrierWave

Versions:

  1. 1.5.0 - April 01, 2020 (14 ko)
  2. 1.4.0 - September 04, 2019 (13,5 ko)
  3. 1.3.0 - September 27, 2017 (13,5 ko)
  4. 1.2.0 - July 24, 2017 (13,5 ko)
  5. 1.1.0 - February 24, 2017 (13 ko)
Voir toutes les versions (22)

Dépendances de Runtime (2):

  • aws-sdk-s3 ~> 1.0
  • carrierwave < 2.0, >= 0.7
  • Dépendances de Development (2):

  • rake ~> 10.0
  • rspec ~> 3.6
  • Propriétaires:

    Auteurs:

    • Parker Selbert

    Total de contrôle SHA 256:

    9e223babbbbe16647c159fe8d32df1afbaf0231e9415eb5f0b536e53c0f629f7

    Total de téléchargements 6 213 145

    Pour cette version 1 602 238

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: