RubyGems Navigation menu

capybara-widgets 0.5.0

Easily create well-structured page and ui component classes in your Capybara, Cucumber/RSpec tests

版本列表:

  1. 0.5.0 - February 19, 2016 (11.5 KB)
  2. 0.4.0 - November 24, 2015 (10.5 KB)
  3. 0.3.1 - November 16, 2015 (10.0 KB)
  4. 0.3.0 - November 13, 2015 (10.0 KB)
  5. 0.2.5 - November 10, 2015 (10.0 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (4):

Development 依赖关系 (3):

  • bundler ~> 1.7
  • cucumber >= 0
  • rake ~> 10.0
  • 所有者:

    作者:

    • Vitalii Grygoruk

    SHA 256 checksum:

    47c522c731d2ccb98d250d942f4d72e48d8c82d234795c41b6993185354af22f

    下载总次数 14,907

    这个版本 1,432

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: