RubyGems Navigation menu

capybara-widgets 0.2.5

Easily create well-structured page and ui component classes in your Capybara + Cucumber or Rspec tests

Versions:

  1. 0.5.0 - February 19, 2016 (11.5 KB)
  2. 0.4.0 - November 24, 2015 (10.5 KB)
  3. 0.3.1 - November 16, 2015 (10 KB)
  4. 0.3.0 - November 13, 2015 (10 KB)
  5. 0.2.5 - November 10, 2015 (10 KB)
Show all versions (13 total)

Runtime Dependencies (2):

Development Dependencies (4):

  • bundler ~> 1.7
  • cucumber >= 0
  • rake ~> 10.0
  • rspec ~> 3.2
  • Owners:

    Authors:

    • Vitalii Grygoruk

    SHA 256 checksum:

    dfc482e48ff198b7cbc4240fc2deb13f5b501c82d452b5b4b28e99b13664cb8e

    Total downloads 14,868

    For this version 1,111

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: