RubyGems Navigation menu

capybara-widgets 0.3.0

Easily create well-structured page and ui component classes in your Capybara + Cucumber or Rspec tests

Versions:

  1. 0.5.0 - February 19, 2016 (11,5 ko)
  2. 0.4.0 - November 24, 2015 (10,5 ko)
  3. 0.3.1 - November 16, 2015 (10 ko)
  4. 0.3.0 - November 13, 2015 (10 ko)
  5. 0.2.5 - November 10, 2015 (10 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

Dépendances de Development (4):

  • bundler ~> 1.7
  • cucumber >= 0
  • rake ~> 10.0
  • rspec ~> 3.2
  • Propriétaires:

    Auteurs:

    • Vitalii Grygoruk

    Total de contrôle SHA 256:

    d7fe359ef0e59b08830f4cbfb778abb6b4a0f84a654aa8e8d6d12aacba4911d8

    Total de téléchargements 15 606

    Pour cette version 1 110

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: