RubyGems Navigation menu

capybara-select-2 0.5.1

Capybara helpers for https://select2.org select box (supports Select2 versions 2/3/4)

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.5.1 - June 26, 2020 (10,5 KB)
  2. 0.5.0 - March 12, 2020 (10 KB)
  3. 0.4.4 - March 04, 2020 (9,5 KB)
  4. 0.4.3 - December 06, 2019 (9,5 KB)
  5. 0.4.2 - May 10, 2019 (9,5 KB)
Zeige alle Versionen (17 total)

Development Abhängigkeiten (11):

bundler ~> 2.0
capybara ~> 3.31
pry ~> 0.12
puma ~> 4.3
rake ~> 13.0
rspec ~> 3.9
simplecov ~> 0.18
sinatra ~> 2.0
webdrivers ~> 4.2

Besitzer:

Pushed by:

Autoren:

  • Dzmitry Kavalionak

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 1.818.113

Für diese Version 1.559.626

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: