RubyGems Navigation menu

capybara-lockstep 1.0.0

Synchronize Capybara commands with client-side JavaScript and AJAX requests

Versions:

  1. 1.1.1 - March 16, 2022 (20 KB)
  2. 1.1.0 - July 08, 2021 (19.5 KB)
  3. 1.0.0 - June 24, 2021 (19.5 KB)
  4. 0.7.0 - May 04, 2021 (19 KB)
  5. 0.6.0 - March 10, 2021 (18 KB)
Show all versions (14 total)

Owners:

Pushed by:

Authors:

  • Henning Koch

SHA 256 checksum:

5db05083db89692e32d4836c8a612d139b49ee6ed109f10b9fb1f987207d2d30

Total downloads 93,695

For this version 1,176

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4.0

Requires MFA accounts: true

Links: