RubyGems Navigation menu

capybara-accessible 0.1.1

Capybara extension and webdriver for automated accessibility testing

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.3.0 - February 15, 2019 (39,5 ko)
  2. 0.2.1 - June 19, 2014 (29 ko)
  3. 0.2.0 - January 23, 2014 (27,5 ko)
  4. 0.1.10 - June 26, 2017 (28 ko)
  5. 0.1.9 - August 16, 2013 (22,5 ko)
  6. 0.1.1 - July 03, 2013 (22,5 ko)
Voir toutes les versions (16)

Dépendances de Runtime (2):

capybara >= 2.0.2, ~> 2.0

Dépendances de Development (5):

bundler ~> 1.3
pry >= 0
rake >= 0
rspec >= 0
sinatra >= 0

Propriétaires:

Auteurs:

  • Case Commons

Total de contrôle SHA 256:

076fc3115532384ae7f2e1fbce53efee797f8a5503ec053fb2a2a042ca34d3df

Total de téléchargements 135 094

Pour cette version 3 227

License:

MIT

Version de Ruby requise: None

Liens: