RubyGems Navigation menu

capybara-accessible 0.1.1

Capybara extension and webdriver for automated accessibility testing

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.3.0 - February 15, 2019 (39,5 KB)
  2. 0.2.1 - June 19, 2014 (29 KB)
  3. 0.2.0 - January 23, 2014 (27,5 KB)
  4. 0.1.10 - June 26, 2017 (28 KB)
  5. 0.1.9 - August 16, 2013 (22,5 KB)
  6. 0.1.1 - July 03, 2013 (22,5 KB)
Zeige alle Versionen (16 total)

Runtime Abhängigkeiten (2):

capybara >= 2.0.2, ~> 2.0

Development Abhängigkeiten (5):

bundler ~> 1.3
pry >= 0
rake >= 0
rspec >= 0
sinatra >= 0

Besitzer:

Autoren:

  • Case Commons

SHA 256-Prüfsumme:

076fc3115532384ae7f2e1fbce53efee797f8a5503ec053fb2a2a042ca34d3df

Downloads insgesamt 135.125

Für diese Version 3.228

Lizenz:

MIT

Erforderliche Ruby-Version: None

Links: