RubyGems Navigation menu

capistrano-git-submodule-strategy 0.1.23

Git submodule support for Capistrano 3.0-3.6. For Capistrano 3.7+ use new plugin https://github.com/ekho/capistrano-git-with-submodules

版本列表:

  1. 0.1.23 - December 15, 2016 (9.0 KB)
  2. 0.1.22 - May 30, 2016 (9.0 KB)
  3. 0.1.20 - March 22, 2016 (8.5 KB)
  4. 0.1.19 - January 27, 2016 (9.0 KB)
  5. 0.1.18 - December 28, 2015 (8.5 KB)
显示所有 (23 个版本)

Runtime 依赖关系 (1):

  • capistrano < 3.7, >= 3.1.0
  • Development 依赖关系 (6):

    所有者:

    作者:

    • Boris Gorbylev

    SHA 256 checksum:

    14690590df41a2293d7f2fd12ac63dbff2b0ec05aed2446edeb2f8c075fbf714

    下载总次数 152,296

    这个版本 20,764

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: