RubyGems Navigation menu

calabash-cucumber 0.22.2

calabash-cucumber drives tests for native iOS apps. You must link your app with calabash-ios-server framework to execute tests.

Versions:

  1. 0.22.2 - November 02, 2020 (24,4 Mo)
  2. 0.21.10 - April 16, 2019 (24,3 Mo)
  3. 0.21.8 - November 09, 2018 (26,1 Mo)
  4. 0.21.7 - October 10, 2018 (26,1 Mo)
  5. 0.21.6 - September 05, 2018 (25,8 Mo)
Voir toutes les versions (235)

Dépendances de Runtime (9):

  • awesome_print >= 0
  • clipboard ~> 1.0
  • cucumber >= 0
  • edn >= 1.0.6, < 2.0
  • geocoder >= 1.1.8, < 2.0
  • httpclient >= 2.7.1, < 3.0
  • json >= 0
  • run_loop >= 4.2, < 5.0
  • slowhandcuke ~> 0.0.3
  • Dépendances de Development (15):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Karl Krukow

    Total de contrôle SHA 256:

    07f0b6c8709b2989ccb44c5de9e6d4fdbdfe83fb402ac76e9de3c3055117c6b5

    Total de téléchargements 1 660 364

    Pour cette version 10 313

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    EPL-1.0

    Version de Ruby requise: >= 2.0

    Liens: