RubyGems Navigation menu

boxen-halyard 2.8.0.10

Manage Mac development boxes with love (and Puppet).

Versions:

  1. 2.8.0.10 - December 26, 2015 (24 KB)
  2. 2.8.0.akerl9 - December 23, 2015 (24 KB)

Runtime Dependencies (6):

  • ansi ~> 1.5.0
  • highline ~> 1.7.0
  • json_pure ~> 1.8.0
  • librarian-puppet ~> 2.2.0
  • octokit ~> 4.2.0
  • puppet ~> 4.3.0
  • Development Dependencies (5):

  • codecov ~> 0.1.1
  • fuubar ~> 2.0.0
  • rake ~> 10.4.0
  • rspec ~> 3.4.0
  • rubocop ~> 0.35.0
  • Owners:

    Authors:

    • John Barnette, Will Farrington, David Goodlad, Mike McQuaid

    SHA 256 checksum:

    b679adf08a4221ce8081bbd054d3b6c1162e63c13f471718dd76ea2affc45715

    Total downloads 2,681

    For this version 1,735

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: