RubyGems Navigation menu

blockchain-ruby 1.0.0

Convenient wrapper around public Blockchain.info API.

Versions:

  1. 1.0.1 - August 23, 2014 (10.5 KB)
  2. 1.0.0 - August 23, 2014 (10.5 KB)

Runtime Dependencies (3):

  • bitcoin-money ~> 0.5.1
  • monetize ~> 0.3.0
  • money ~> 6.1.1
  • Development Dependencies (3):

  • fakeweb ~> 1.3.0
  • rake >= 0
  • rspec ~> 3.0.0
  • Owners:

    Authors:

    • James Larisch

    SHA 256 checksum:

    3f9d328e08fc68cbd3a9b3872f65a66b725a29a55f8177236213cbe1ddff0907

    Total downloads 5,842

    For this version 2,543

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: