RubyGems Navigation menu

blackwinter-gsl 1.15.3.2

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby

Versiones:

  1. 1.15.3.2 - November 28, 2013 (598 KB)
Mostrar todas las versiones (4 total)

dependencias de Runtime (1):

  • narray >= 0.5.9
  • Requerimientos:

    GSL (http://www.gnu.org/software/gsl/)

    Propietarios:

    Autores:

    • Yoshiki Tsunesada, David MacMahon

    SHA 256 checksum:

    31bedd2daffff9214926a5a3641ed54c5aefd7a9bb47ae07b672b78c01305e14

    Total de descargas 3.433

    Para esta versión 3.368

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 1.8.1

    Enlace: