RubyGems Navigation menu

blackwinter-gsl 1.15.3.2

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby

Versions:

  1. 1.15.3.2 - November 28, 2013 (598 KB)
Show all versions (4 total)

Runtime Dependencies (1):

  • narray >= 0.5.9
  • Requirements:

    GSL (http://www.gnu.org/software/gsl/)

    Owners:

    Authors:

    • Yoshiki Tsunesada, David MacMahon

    SHA 256 checksum:

    31bedd2daffff9214926a5a3641ed54c5aefd7a9bb47ae07b672b78c01305e14

    Total downloads 3,443

    For this version 3,378

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8.1

    Links: