RubyGems Navigation menu

better_errors 2.6.0

Provides a better error page for Rails and other Rack apps. Includes source code inspection, a live REPL and local/instance variable inspection for all stack frames.

Versies:

  1. 2.10.0.beta2 - December 15, 2020 (30,5 KB)
  2. 2.10.0.beta1 - December 11, 2020 (30 KB)
  3. 2.9.1 - November 05, 2020 (28,5 KB)
  4. 2.9.0 - November 04, 2020 (28,5 KB)
  5. 2.8.3 - October 03, 2020 (27 KB)
  6. 2.6.0 - February 25, 2020 (24,5 KB)
Toon alle versies (42 totaal)

Runtime afhankelijkheden (3):

  • coderay >= 1.0.0
  • erubi >= 1.0.0
  • rack >= 0.9.0
  • Development afhankelijkheden (5):

  • kramdown > 2.0.0
  • rake ~> 10.0
  • rspec ~> 3.5
  • rspec-its >= 0
  • yard >= 0
  • Eigenaren:

    Pushed by:

    Authors:

    • Charlie Somerville

    SHA 256 checksum:

    ed5b8f5d0d1929f34c4e922e68fb8e18124b2922b65cc31b2e16a0fc778b910c

    Total downloads 39.168.713

    Voor deze versie 619.575

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: