RubyGems Navigation menu

better_errors 2.6.0

Provides a better error page for Rails and other Rack apps. Includes source code inspection, a live REPL and local/instance variable inspection for all stack frames.

Versões:

  1. 2.9.1 - November 05, 2020 (28,5 KB)
  2. 2.9.0 - November 04, 2020 (28,5 KB)
  3. 2.8.3 - October 03, 2020 (27 KB)
  4. 2.8.2 - October 01, 2020 (27 KB)
  5. 2.8.1 - September 17, 2020 (27 KB)
  6. 2.6.0 - February 25, 2020 (24,5 KB)
Mostrar todas as versões (40)

Runtime Dependencies (3):

  • coderay >= 1.0.0
  • erubi >= 1.0.0
  • rack >= 0.9.0
  • Development Dependencies (5):

  • kramdown > 2.0.0
  • rake ~> 10.0
  • rspec ~> 3.5
  • rspec-its >= 0
  • yard >= 0
  • Donos:

    Pushed by:

    Autores:

    • Charlie Somerville

    SHA 256 checksum:

    ed5b8f5d0d1929f34c4e922e68fb8e18124b2922b65cc31b2e16a0fc778b910c

    Total de downloads 33.993.784

    Desta versão 510.995

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.0.0

    Links: