RubyGems Navigation menu

bemer-simple_form 0.2.1

Add the BEM methodology to your SimpleForm forms.

Versions:

  1. 0.2.1 - May 24, 2020 (19 KB)
  2. 0.2.0 - May 10, 2020 (19 KB)
  3. 0.1.0 - February 01, 2020 (16 KB)
  4. 0.0.0 - May 27, 2019 (6.5 KB)

Runtime Dependencies (3):

  • activesupport >= 0
  • bemer >= 0.1.0, < 1.0
  • simple_form >= 0
  • Development Dependencies (11):

  • appraisal ~> 2.2.0
  • bundler-audit ~> 0.6.1
  • fasterer ~> 0.5.1
  • fuubar ~> 2.5.0
  • rake ~> 12.3.0
  • rspec-html-matchers ~> 0.9.2
  • rspec-rails ~> 3.9.0
  • rubocop ~> 0.70.0
  • rubocop-performance ~> 1.3.0
  • rubocop-rspec ~> 1.33.0
  • wwtd ~> 1.4.1
  • Owners:

    Pushed by:

    Authors:

    • Alexander Grigorev

    SHA 256 checksum:

    c395c58c17fa700d2aa39dbb5ed3238e10be19811a663029475070bc80a0a74f

    Total downloads 1,829

    For this version 235

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Required Rubygems Version: >= 2.2.0

    Links: