RubyGems Navigation menu

bemer 0.4.0

Build reusable UI components for Rails applications with the ability to use the BEM methodology.

Versions:

  1. 0.4.0 - May 10, 2020 (47 KB)
  2. 0.3.0 - February 01, 2020 (43.5 KB)
  3. 0.2.0 - May 30, 2019 (41 KB)
  4. 0.1.0 - March 28, 2018 (31 KB)
  5. 0.0.0 - December 10, 2017 (6 KB)

Runtime Dependencies (1):

  • railties >= 3.2.22
  • Development Dependencies (13):

  • appraisal ~> 2.2.0
  • bundler-audit ~> 0.6.1
  • fasterer ~> 0.7.1
  • fuubar ~> 2.5.0
  • overcommit ~> 0.47.0
  • rake ~> 12.3.3
  • rspec ~> 3.9.0
  • rspec-html-matchers ~> 0.9.2
  • rspec-rails ~> 3.9.0
  • rubocop ~> 0.68.1
  • rubocop-performance ~> 1.3.0
  • rubocop-rspec ~> 1.38.1
  • wwtd ~> 1.4.0
  • Owners:

    Pushed by:

    Authors:

    • Alexander Grigorev

    SHA 256 checksum:

    90cdd5926987264b29936d9c2ef894ee5c0f7c6f85ed4e433359f815ee68dc12

    Total downloads 2,743

    For this version 224

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.0

    Required Rubygems Version: >= 2.2.0

    Links: