RubyGems Navigation menu

beaker-vagrant 1.0.0

For use for the Beaker acceptance testing tool

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.3.0 - April 30, 2024 (30.5 KB)
  2. 1.2.0 - April 28, 2023 (30.5 KB)
  3. 1.1.0 - April 28, 2023 (31.0 KB)
  4. 1.0.0 - March 27, 2023 (30.5 KB)
  5. 0.7.1 - May 26, 2021 (27.0 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (1):

beaker ~> 5

Development 依赖 (9):

fakefs >= 0.6, < 3.0
pry ~> 0.10
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.48.1
simplecov >= 0

业主:

推送:

作者:

  • Vox Pupuli, Rishi Javia, Kevin Imber, Tony Vu

SHA 256 校验和:

92415fe63fbe91aae001413cfe5adf72e509c84a9e9d6623ed1f35f3cfae451c

下载总量 1,211,693

这个版本 722

许可:

Apache2

需要的 Ruby 版本: >= 2.7

链接: