RubyGems Navigation menu

beaker-rspec 8.1.0

RSpec bindings for beaker, see https://github.com/voxpupuli/beaker

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 8.1.0 - July 11, 2023 (28.0 KB)
  2. 8.0.1 - May 05, 2023 (28.0 KB)
  3. 8.0.0 - March 27, 2023 (28.0 KB)
  4. 7.1.0 - January 14, 2022 (26.0 KB)
  5. 7.0.0 - November 03, 2021 (26.5 KB)
显示所有版本 (共 38 个)

Runtime 依赖 (4):

beaker >= 4.0, < 6
rspec ~> 3.0
serverspec ~> 2
specinfra ~> 2

Development 依赖 (4):

fakefs >= 0.6, < 3
minitest ~> 5.4
rake ~> 13.0

业主:

推送:

作者:

  • Vox Pupuli

SHA 256 校验和:

f78722591914762d6b5578abcf0bf9fdcd0fcd9b04d1b2c60c0dcd453ba85e7c

下载总量 3,174,999

这个版本 85,393

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.7.0, < 4.0.0

链接: