RubyGems Navigation menu

beaker-puppet 1.26.0

For use for the Beaker acceptance testing tool

Versions:

  1. 1.26.2 - May 31, 2022 (118 KB)
  2. 1.26.1 - March 24, 2022 (118 KB)
  3. 1.26.0 - March 23, 2022 (118 KB)
  4. 1.25.0 - March 16, 2022 (116 KB)
  5. 1.24.0 - March 04, 2022 (114 KB)
Show all versions (77 total)

Runtime Dependencies (3):

Development Dependencies (7):

  • beaker-vmpooler >= 0
  • fakefs >= 0.6, < 2.0
  • rake ~> 13.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • thin >= 0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Vox Pupuli

    SHA 256 checksum:

    5eea684f32b2f16043360505d5224a8dd7711d7f085b1f196ab69d4677e46414

    Total downloads 1,448,637

    For this version 1,390

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.4

    Links: