RubyGems Navigation menu

beaker-puppet 1.21.0

For use for the Beaker acceptance testing tool

Versions:

  1. 1.26.3 - August 09, 2022 (118 KB)
  2. 1.26.2 - May 31, 2022 (118 KB)
  3. 1.26.1 - March 24, 2022 (118 KB)
  4. 1.26.0 - March 23, 2022 (118 KB)
  5. 1.25.0 - March 16, 2022 (116 KB)
  6. 1.21.0 - December 21, 2020 (113 KB)
Show all versions (78 total)

Runtime Dependencies (4):

Development Dependencies (9):

  • beaker-vmpooler >= 0
  • fakefs >= 0.6, < 2.0
  • pry ~> 0.10
  • rake ~> 13.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • thin >= 0
  • yard >= 0
  • Owners:

    Pushed by:

    Authors:

    • Puppet

    SHA 256 checksum:

    b9b93783b30cb03f8a245aac67f073c19c4c5af629f6ce0ab11b62cfea384f14

    Total downloads 1,479,392

    For this version 118,968

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache2

    Required Ruby Version: >= 0

    Links: