RubyGems Navigation menu

beaker-docker 1.4.0

For use for the Beaker acceptance testing tool

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.1 - March 27, 2024 (32 KB)
  2. 2.2.0 - March 17, 2024 (32 KB)
  3. 2.1.0 - May 05, 2023 (30.5 KB)
  4. 2.0.0 - March 28, 2023 (30.5 KB)
  5. 1.5.0 - March 24, 2023 (33 KB)
  6. 1.4.0 - March 10, 2023 (34 KB)
Show all versions (32 total)

Runtime Dependencies (3):

beaker >= 4.34
docker-api ~> 2.1
stringify-hash ~> 0.0.0

Development Dependencies (8):

fakefs ~> 1.3
rake ~> 13.0
rspec ~> 3.0
rspec-its ~> 1.3
rubocop ~> 1.12.0
rubocop-rake ~> 0.2
rubocop-rspec >= 1.44

Owners:

Pushed by:

Authors:

  • Vox Pupuli, Rishi Javia, Kevin Imber, Tony Vu

SHA 256 checksum:

ab98a49ec02e0fe29217af42f54619238dc9f0c7e856b479dd0e58c7a00ef4f5

Total downloads 1,341,607

For this version 10,382

License:

Apache-2.0

Required Ruby Version: >= 0

Links: