RubyGems Navigation menu

bandwidth-sdk 10.5.0

The official client SDK for Bandwidht's Voice, Messaging, MFA, and WebRTC APIs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 12.1.0 - June 11, 2024 (459 KB)
  2. 12.0.0 - May 21, 2024 (461 KB)
  3. 11.3.0 - February 28, 2024 (448 KB)
  4. 11.2.0 - January 16, 2024 (448 KB)
  5. 11.1.1 - October 24, 2023 (447 KB)
  6. 10.5.0 - June 20, 2023 (63 KB)
Show all versions (64 total)

Runtime Dependencies (7):

builder ~> 3.2.4
faraday >= 1.0, < 3.0
faraday-retry ~> 1.0
logging ~> 2.3

Development Dependencies (3):

minitest ~> 5.14, >= 5.14.1
test-unit >= 0

Owners:

Pushed by:

Authors:

  • Bandwidth

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 968,770

For this version 35,340

License:

MIT

Required Ruby Version: >= 2.0

Links: