RubyGems Navigation menu

ayl-rails 0.3.0

Partner to ayl to allow ActiveRecord after_* hooks to be made asynchronous.

Versions:

  1. 0.3.0 - June 15, 2015 (11.5 KB)
  2. 0.2.0 - August 07, 2013 (10 KB)
  3. 0.1.3 - December 03, 2011 (10 KB)
  4. 0.1.2 - November 30, 2011 (10 KB)
  5. 0.1.1 - November 27, 2011 (9 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • ayl ~> 0.4
  • rails ~> 4.1
  • Development Dependencies (4):

  • bundler ~> 1.10
  • jeweler ~> 2.0
  • rspec ~> 2.14
  • sqlite3 ~> 1.3
  • Owners:

    Authors:

    • j0hnds@gmail.com

    SHA 256 checksum:

    6ffd51f5a0d77bed463ffe5f76c5e11a47d59d160f106a3d54f3d638d7afb564

    Total downloads 18,320

    For this version 3,351

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: