RubyGems Navigation menu

axu-i18n-timezones 1.3.1

The purpose of this gem is to simply provide timezone translations. The gem is intended to be easy to combine with other gems that require i18n timezone translations so we can have common i18n timezone translation gem.

Versions:

  1. 1.3.1 - May 02, 2014 (20.5 KB)

Runtime Dependencies (2):

  • i18n ~> 0.5
  • rails >= 4.0.0
  • Development Dependencies (3):

  • i18n-spec >= 0.1.1
  • rspec-rails >= 2.14.0
  • spork ~> 1.0rc
  • Owners:

    Authors:

    • Fangzhou Ark Xu

    SHA 256 checksum:

    58733c1ace59bfa873dfd4474f4c23cce77c8ee107ea60a19a0a6e8233d1e5d5

    Total downloads 2,481

    For this version 2,481

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    MIT, GPL-2

    Required Ruby Version: >= 0

    Links: