RubyGems Navigation menu

axiom-types 0.1.1

Define types with optional constraints for use within axiom and other libraries.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.1.1 - March 27, 2014 (23.0 KB)
  2. 0.1.0 - January 21, 2014 (23.0 KB)
  3. 0.0.5 - October 06, 2013 (21.5 KB)
  4. 0.0.4 - September 29, 2013 (21.5 KB)
  5. 0.0.3 - August 22, 2013 (21.0 KB)
显示所有版本 (共 7 个)

Runtime 依赖 (3):

ice_nine ~> 0.11.0
thread_safe >= 0.3.1, ~> 0.3

Development 依赖 (1):

bundler >= 1.5.3, ~> 1.5

业主:

作者:

  • Dan Kubb

SHA 256 校验和:

c1ff113f3de516fa195b2db7e0a9a95fd1b08475a502ff660d04507a09980383

下载总量 88,321,063

这个版本 87,001,425

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

链接: