RubyGems Navigation menu

axiom-types 0.1.1

Define types with optional constraints for use within axiom and other libraries.

Versiones:

  1. 0.1.1 - March 27, 2014 (20 KB)
  2. 0.1.0 - January 21, 2014 (20 KB)
  3. 0.0.5 - October 06, 2013 (20 KB)
  4. 0.0.4 - September 29, 2013 (20 KB)
  5. 0.0.3 - August 22, 2013 (20 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (3):

  • descendants_tracker ~> 0.0.4
  • ice_nine ~> 0.11.0
  • thread_safe >= 0.3.1, ~> 0.3
  • dependencias de Development (1):

  • bundler >= 1.5.3, ~> 1.5
  • Propietarios:

    Autores:

    • Dan Kubb

    SHA 256 checksum:

    c1ff113f3de516fa195b2db7e0a9a95fd1b08475a502ff660d04507a09980383

    Total de descargas 49.192.982

    Para esta versión 48.040.949

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Enlace: