RubyGems Navigation menu

aws-sdk-xray 1.8.0

Official AWS Ruby gem for AWS X-Ray. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.28.0 - June 23, 2020 (33.5 KB)
  2. 1.27.1 - June 11, 2020 (33.5 KB)
  3. 1.26.0 - May 28, 2020 (33.5 KB)
  4. 1.25.0 - May 07, 2020 (33.5 KB)
  5. 1.24.0 - March 25, 2020 (33.5 KB)
  6. 1.8.0 - October 24, 2018 (24.5 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    39d0a2c99bb0300613f17da730252833b68ffa462d533aeb3220c7e4b3ae5172

    Total downloads 32,750,416

    For this version 883,977

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: