RubyGems Navigation menu

aws-sdk-waf 1.33.0

Official AWS Ruby gem for AWS WAF (WAF). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.33.0 - July 02, 2020 (84 KB)
  2. 1.32.0 - June 23, 2020 (84 KB)
  3. 1.31.1 - June 11, 2020 (83.5 KB)
  4. 1.30.0 - May 28, 2020 (83.5 KB)
  5. 1.29.0 - May 07, 2020 (83.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    cf2984b93bc6b9961b307f46fade3d36a1e97fe5a7a0fa3e9062fd2ff9118e91

    Total downloads 31,379,120

    For this version 53,337

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: