RubyGems Navigation menu

aws-sdk-synthetics 1.5.0

Official AWS Ruby gem for Synthetics. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.5.0 - June 23, 2020 (23.5 KB)
  2. 1.4.1 - June 11, 2020 (23.5 KB)
  3. 1.3.0 - May 28, 2020 (23.5 KB)
  4. 1.2.0 - May 21, 2020 (23.5 KB)
  5. 1.1.0 - May 07, 2020 (23.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    9bbb42a25b7f9de98289803d29b7c41bc062c41dd478c0625da1ff67ba86fbbc

    Total downloads 1,724,876

    For this version 249,380

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: